Loading...

Release Notes

Bringing Back Inactive ROs for S/O Parts Notification

Posted by Manuel Soto Saturday, March 30, 2013

Bringing Back Inactive ROs

Question: We use the email function to notify customers of special order parts. Other than copying to service, is there a way to bring an RO back to the active side?

Answer from MPi Knowledge Base:

Here are the steps for bringing an inactive RO back to the Active RO List.

  1. Start on the RO List and click the Inactive ROs radio button on the top left.
  2. Search for the RO from the Search field on the top right.
  3. Uncheck the checkmark in the left-most column of the RO List to make it Active.
    • The RO should move from your Inactive list immediately. If not check the Move ROs setting in User Preferences.
  4. Click the Active ROs radio button on the top left to return to the Active RO List
  5. When you are finished with the RO, re-check the box to send it back to the Inactive RO List.

When the special order part arrives, you can select the repair order in EDGE and send an email to the customer and CC the advisor. This lets all needed parties know that the part is at the dealership.

We've also heard of a trick some shops have done using flags and Notifer. The shop creates a Shop Flag 2 named "SOP Arrived". The advisor creates a notification that triggers when this flag is set. This way, when the parts user marks the repair order that the SOP has arrived using the shop flag, it automatically notifies the appropriate service advisor via email. This process can be run in conjunction with or independent of the process where the parts department emails the customer.

Share!
RSS

Trackback Link
http://www.autopoint.com/BlogRetrieve.aspx?BlogID=13673&PostID=625819&A=Trackback

Request A Demo

877.567.4349
Corporate Office
10808 S River Front Pkwy Suite 500
South Jordan, UT 84095
Marketing Service Titling
Yes No